Delayed CSV Exports
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 12:26 UTC
Update
coinbase export finished
Posted Sep 11, 2021 - 07:52 UTC
Monitoring
Affected exchanges for 2021-09-10 export:
- coinbase (finished)
- okex - should finish in six hours
- huobi - should finish in six hours
- coinflex - should finish in ten hours
Posted Sep 11, 2021 - 05:43 UTC
This incident affected: Downloadable CSV files (Export progress).