Delayed CSV data exports for 2023-04-25
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 13:21 UTC
Monitoring
okex 2024-04-25: ETA 6PM UTC
Posted Apr 25, 2024 - 14:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2024 - 06:12 UTC
This incident affected: Downloadable CSV files (Export progress).